New Post Indicator

It seems the way the “New posts” shows up now unless someone replies to the thread it always remains as new posts.

Kind of annoying…since you expect when you read a post/thread it’s no longer new.

Did something change?

Re: New Post Indicator

No changes have been made.

Try clicking the lock icon in the url bar and deleting DN cookies. Then log out and back in.

The way I do it is I click the "New Posts" link and read them. Then when I am done there is a "Mark all posts as read" link in the bottom blue bar. When you click that link all posts are removed from new until more are posted.

Re: New Post Indicator

theinvestor wrote:

It seems the way the “New posts” shows up now unless someone replies to the thread it always remains as new posts.

Kind of annoying…since you expect when you read a post/thread it’s no longer new.

Did something change?

I had the same issue as well.

The Fab 5:


Do.ca, Of.ca, No.ca, He.ca, Be.ca

Re: New Post Indicator

The new posts will show there for the whole day unless you mark them as read on the bottom.
The link basically shows all new posts and they disappear after a preset session.

You mark them as read and they all go away.

Another thing to note...

On the main address only... dn.ca

The New Post indicator will be RED until all new posts are read or you mark them as read.

Re: New Post Indicator

They appear there the whole time that is correct but if it’s a single thread and no reply it always shows up as a new unread post. I will take a screenshot next time. For now, I just marked them all as read.

Re: New Post Indicator

Yes that is correct but you notice the left icon that looks like a page is not green.

When it lights up green it means you have not read the topic.


I do understand what you are saying but New Posts will show in the new post link for a period of time after they are read or until you mark them all as read. However they will not trigger the green page indicator not the red New Post indicator on the board once they are actually read.

Re: New Post Indicator

Actually they were green. That’s why it was annoying. I will screenshot next time. But all the threads that only had one post kept showing as new post and in green. Unless someone responded to them they would always show that way.

Re: New Post Indicator

Ahh, it does not do that for me

That has to be a cookie issue, first log out and back in.

If that does not work delete the site cookies by clicking the lock icon to the left of the url.

Re: New Post Indicator

MapleDots wrote:

That has to be a cookie issue


https://i.postimg.cc/65Stx34Z/F278-E4-AD-4126-4924-B8-D8-7386-C90-DC433.gif

The Fab 5:


Do.ca, Of.ca, No.ca, He.ca, Be.ca

10

Re: New Post Indicator

Nafti wrote:

https://i.postimg.cc/65Stx34Z/F278-E4-AD-4126-4924-B8-D8-7386-C90-DC433.gif


https://i.postimg.cc/Qdd5mmBC/cookie-monster-20080603-133713-jpg-WEBP-Image-353-500-pixels-Mozilla-Firefox-2021-11-17-11-37.png

Opinions are my own unless stated otherwise.

Domains Product Manager @WHC
(514) 504-2113 x7209

11

Re: New Post Indicator

MapleDots wrote:

t

Log out/in cleared them for me (for now at least).

12

Re: New Post Indicator

lol not sure why it quoted just the "t", but it is what it is  :D